Kategorie: Support

Sicherheitsempfehlung zu Joomla: Kritische Lücke in allen Versionen

Da viele unserer Nutzer das weit verbreitete Content-Management-System „Joomla“ verwenden, möchten wir vor einer aktuellen Sicherheitslücke warnen, die bereits aktiv ausgenutzt wird:

Am 13.12.2015 wurde eine kritische Sicherheitslücke (CVE-2015-8562) entdeckt, die fast alle Joomla-Versionen von 1.5.0 bis 3.4.5 betrifft. Dadurch kann Schadcode auf dem Server ausgeführt werden. Falls du das CMS Joomla in der Versionen 1.5.0 bis 3.4.5 verwendet, update bitte sofort deine Joomla-Installationen!

Meldung auf heise Security:
http://www.heise.de/security/meldung/Joomla-Version-3-4-6-stopft-kritische-Sicherheitsluecke-3043699.html

Meldung von Joomla:
https://developer.joomla.org/security-centre/630-20151214-core-remote-code-execution-vulnerability.html

Hotfix für ältere Joomla-Installationen (1.5, 2.5):
https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions

Für die aktuelle Version (3.4.5) steht ein reguläres Sicherheitsupdate auf 3.4.6 bereit.

Inhalt?

Anfrage von heute an unseren Support:

„Wie fülle ich meinen Webspace mit Inhalt?“

In den Kommentaren könnt ihr miträtseln 😉

Falsche Uhrzeit?

Hallo Support-Team! Kann es sein, dass euer Server kein aktuelles Datum und Zeit hat? phpinfo() gibt mir folgendes zurück: Build Date Feb 3 2012 13:16:52

Das Build-Date hat nichts mit der aktuellen Uhrzeit zu tun.